17ce测速路由器IPK安装包优化

u868321433560777890fm214gp0

 

支持版本:官方版本 openwrt14.07、openwrt15.05 都可安装

1. 以openwrt官方提供的15.05版本的系统为例,打开http://downloads.openwrt.org/chaos_calmer/15.05/ramips/mt7620/ ,查找自己对应的路由器版本,  我使用的是斐讯K2路由器,没有发现相关对应文件,不过后来测试发现MIWIFI版本相对K2信号支持较好,可下载此版本。其他路由器请选择自己对应的版本下载后,在路由器管理后台进行备份升级。

2. 路由器升级成功后进入后台,如下图添加软件源:src/gz base http://downloads.openwrt.org/chaos_calmer/15.05/ramips/mt7620/packages/base ,点击保存。

qq%e5%9b%be%e7%89%8720170111150956

3. SSH到路由器,在终端依次执行以下命令:

root@OpenWrt:~# opkg update
Downloading http://downloads.openwrt.org/chaos_calmer/15.05/ramips/mt7620/packages/base/Packages.gz.
Updated list of available packages in /var/opkg-lists/base.
Downloading http://downloads.openwrt.org/chaos_calmer/15.05/ramips/mt7620/packages/base/Packages.sig.
Signature check passed.
root@OpenWrt:~# opkg install http://www.17ce.com/soft/route/files/17ce_1.1.2-1_ramips_24kec.ipk
Downloading http://www.17ce.com/soft/route/files/17ce_1.1.2-1_ramips_24kec.ipk.
Installing 17ce (1.1.2-1) to root...
Installing libcurl (7.40.0-3.1) to root...
Downloading http://downloads.openwrt.org/chaos_calmer/15.05/ramips/mt7620/packages/base/libcurl_7.40.0-3.1_ramips_24kec.ipk.
Installing libpolarssl (1.3.14-1) to root...
Downloading http://downloads.openwrt.org/chaos_calmer/15.05/ramips/mt7620/packages/base/libpolarssl_1.3.14-1_ramips_24kec.ipk.
Configuring libpolarssl.
Configuring libcurl.
Configuring 17ce.
4. 重启路由器,打开菜单17CE -- 17ce测速客户端,修改17ce用户名即可。
* 中文语言包安装
 opkg install luci-i18n-base-zh-cn

 

—EOF—

站内相关文章:

Comment (9 )
评论是一种美德,说点什么吧,否则我会恨你的。。。